Problem
MFA is not working after receiving a new mobile phone
Environment (ie: Product build, OS, Software, Firewall, Proxy, Internet Service Provider, etc)
New Mobile Device
Resolution
Add a NEW CONTACT METHOD (phone call, text or MS Authenticator app) using https://mysignins.microsoft.com. See instructions in Second Method for Multi-Factor Authentication article.
If you are able to login using your old mobile device, this will allow you to generate a new QR Code to use with the new device.
See instructions in Generate a QR Code for a New Device article.
Cause
The MS Authenticator app is tied to a device and you will need to register the new device under your security information.
Contact Information
If you're still having trouble, submit a ticket here or call us at 918-631-3500