Problem
Sign in a shared desk phone with a shared sign in
Environment (ie: Product build, OS, Software, Firewall, Proxy, Internet Service Provider, etc)
Desk phone that is not assigned to one person needing to be signed in to receive calls.
Resolution
Press Sign In on the desk phone
Open a web browser in incognito or private window on a computer or cell phone
To get into incognito or private window click on the three dots or lines in the upper right-hand corner and clicking on incognito or private window.
In the web browser’s incognito or private window and type in aka.ms/siplogin
It should ask for a username.
Username: Sharedphoneid@ad.utulsa.edu
Password: Sharedphoneid password
Press next
sign in.
It should now ask for the Pair Code. Type that in.
It should now sign in the phone.
Cause
Phone was signed out of the system
Contact Information
If you're still having trouble, submit a ticket here or call us at 918-631-3500